Resolved
We've confirmed no further disruptions, and all our downstream providers and confirmed they're fully operational as well.
Monitoring
Our SMS provider has restored messaging services, and we are getting confirmation of delivery. We will continue to monitor for verification and provide an additional update once we're satisfied everything is stable.
Investigating
Our SMS provider is reporting that messages are not being delivered. While they published no incidents of their own, and their API is accepting our messages, there was no indication on our end that messages have not been being delivered. This is very likely due to ongoing AWS outages affecting Twilio. https://status.twilio.com/