Resolved
We have confirmed all email alert messages are being sent and delivered correctly since the last update.
Monitoring
We've implemented a workaround to reinstate email notification messages. We will continue to work with our provider and monitor that all emails are now being delivered correctly.
Identified
We've identified an issue with our email provider that's preventing alert messages from being sent and are working to restore service ASAP. All SMS and push notification alert messages are still being delivered.