Resolved
All sites and apps have been verified as stable since the last update, but if you still experience an issue, please let us know.
Monitoring
We've confirmed that the DNS configuration issue has been resolved, and we're able to confirm service is back to normal. However, due to DNS caching, if you were impacted, it may take up to an hour for access to return on your device.
Identified
Corrective action has been taken with our DNS provider and services appear to be returning to normal.
Investigating
Updated new customer portal URLs to the following:
Customer Portal 1.0 - https://portal.growlink.io/
Customer Portal 2.0 - https://portal2.growlink.io/
Investigating
Customers may be unable to access growlink.com and applications that rely on it due to DNS-related issues. To temporarily work around the issue on the web, use the following links instead.
Customer Portal 1.0 - https://portal.azurewebsites.net/
Customer Portal 2.0 - https://portal2.azurewebsites.net/
We are investigating the issue and are working on a solution for mobile app users.