We've not yet received a root cause analysis on this morning's partial fleet disconnection issue, but the system has been operating normally since those devices reconnected. We will share any additional information we receive, but we are going ahead and marking the incident fully resolved.
Resolved
We've not yet received a root cause analysis on this morning's partial fleet disconnection issue, but the system has been operating normally since those devices reconnected. We will share any additional information we receive, but we are going ahead and marking the incident fully resolved.
Monitoring
All affected devices are now communicating with IoT cloud infrastructure again. We are awaiting information from Azure and will post an update when we know more. We'll continue monitoring to ensure there is no remaining disruption.
Investigating
We're observing a drop in connected IoT devices to our Azure cloud infrastructure. These devices will continue to operate normally, but you may currently have issues accessing them through the mobile app or via the devices page of the web portal. We've reached out to Azure for assistance investigating the problem.